Составить программу в паскале. Протабулировать функцию Y=cosx+6x, если x принадлежит и
Составить программу в паскале. Протабулировать функцию Y=cosx+6x, если x принадлежит интервалу (0,1;2) с шагом 0,2.
Ответ(ы) на вопрос:
Гость
Program c;
uses crt;
var x,y: real;
begin
x:=0.1;
while x<=2 do
begin
y:=cos(x)+6*x;
writeln('x=' , x:4:1, 'y=',y:10:6);
x:=x+0.2;
end;
end.
Не нашли ответ?
Похожие вопросы