Составить программу. Ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран. пы.сы.информатика,паскаль. срочно,срочно,помогите,пожалуйста!!

Составить программу. Ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран. пы.сы.информатика,паскаль. срочно,срочно,помогите,пожалуйста!!
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c:real; begin read(a, b, c); writeln(max(a,max(b,c))); end. или var a,b,c:real; begin read(a, b, c); if (a>=b) and (a>=c) then write(a) else if (b>=a) and(b>=c) then write(b) else write(c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы