Составить программу ввода с клавиатуры трех чисел ,вывода на экран их значений ,а также суммы между квадратом первого числа и удвоенным произведением двух оставшихся чисел
Составить программу ввода с клавиатуры трех чисел ,вывода на экран их значений ,а также суммы между квадратом первого числа и удвоенным произведением двух оставшихся чисел
Ответ(ы) на вопрос:
Гость
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
writeln('a=',a);
writeln('b=',b);
writeln('c=',c);
writeln(a*a+2*b*c);
end.
Не нашли ответ?
Похожие вопросы