Составить программу вычисления площадь треугольника по формуле
Составить программу вычисления площадь треугольника по формуле
Ответ(ы) на вопрос:
Гость
program z1;
var a,b,c,ha,hb,hc,s1,s2,s3:real;
begin
writeln('введите основание и высоту (соответственно) первого треугольника');
readln(a,ha);
s1:=1/2*a*ha;
writeln('площадь первого треугольника = ',s1);
writeln('введите основание и высоту (соответственно) второго треугольника');
readln(b,hb);
s2:=1/2*b*hb;
writeln('площадь второго треугольника = ',s2);
writeln('введите основание и высоту (соответственно) третьего треугольника');
readln(с,hс);
s3:=1/2*с*hс;
writeln('площадь третьего треугольника = ',s3);
end.
Не нашли ответ?
Похожие вопросы