Составить программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) .Исходными данными являются: расстояние до дачи (в км); количество бензина , которое потребляет автомобиль на на 100 км пробега; цена одног...

Составить программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) .Исходными данными являются: расстояние до дачи (в км); количество бензина , которое потребляет автомобиль на на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы: Вычисление стоимости поездки на дачу. Расстояние до дачи (км): 67 Расход бензина ( литров на 100 км пробега): 8.5 Цена литра бензина (руб.): 20.5 Поездка на дачу и обратно обойдется в 233,495 руб.
Гость
Ответ(ы) на вопрос:
Гость
int _tmain(int argc, _TCHAR* argv[]) { int s, rashod, ben; printf("Расстояние до дачи (км): \n", s); printf("Расход бензина ( литров на 100 км пробега): \n", rashod); printf("Цена литра бензина (руб.): \n", ben); printf("Поездка на дачу и обратно обойдется в \n", (2*s/100)*rashod*ben); return 0; } s - расстояние rashod - расход ben - цена 1 литра
Не нашли ответ?
Ответить на вопрос
Похожие вопросы