Составить программу вычисления суммы и произведения натуральных чисел кратных 9   Очень надо!!!!

Составить программу вычисления суммы и произведения натуральных чисел кратных 9   Очень надо!!!!
Гость
Ответ(ы) на вопрос:
Гость
Вот.   Program z1; Uses crt; Const N=15; Var a:array [1..n] of integer; sum,i,pr:integer; Begin sum:=0; For i:=1 to n do begin a[i]:=random(10)-15; Writeln(a[i]); end; for i:=1 to n do if a[i] mod 9 = 0 then begin sum:=sum+a[i]; pr:=1*a[i]; end; Writeln('Сумма:'); Writeln(sum); Writeln('Произведение:'); write(pr); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы