Составить программу вычисления значений функции F:=(B/(sqrt(sin(a*pi/180))*sqr(X)*exp(-Y/A))) pascal
Составить программу вычисления значений функции F:=(B/(sqrt(sin(a*pi/180))*sqr(X)*exp(-Y/A))) pascal
Ответ(ы) на вопрос:
Гость
var A,B,X,Y:real;
begin
writeln('vvedi A, B, X, Y');
readln(A,B,X,Y);
writeln('A=',A,' B=',B,' X=',X,' Y=',Y);
writeln('F=',(B/(sqrt(sin(a*pi/180))*sqr(X)*exp(-Y/A))));
end.
Не нашли ответ?
Похожие вопросы