Составить программу вычисляющую функцию |x²-x|-7x:(x3-15x)написать ее нужно в паскале,помогииите
Составить программу вычисляющую функцию |x²-x|-7x:(x3-15x)
написать ее нужно в паскале,помогииите
Ответ(ы) на вопрос:
var
x,y:real;
begin
writeln(Введите значение аргумента: ');
readln(x);
y:=abs(sqr(x)-x)-7*x/(x*x*x-15*x);
writeln('Значение функции y= ', y:3:3);
readln;
end.
Не нашли ответ?
Похожие вопросы