Составить программу, вычисляющую среднее арифметическое n чисел, вводимых с клавиатуры.Паскаль.

Составить программу, вычисляющую среднее арифметическое n чисел, вводимых с клавиатуры. Паскаль.
Гость
Ответ(ы) на вопрос:
Гость
var i,n:integer;x,s:real; begin read (n); s:=0; for i:=1 to n do begin read(x); s:=s+x; end; writeln (s/n); end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы