Составить программу вычисляющую значение функции у=a*a +3a+1 при вводимом.значении a на Паскале

Составить программу вычисляющую значение функции у=a*a +3a+1 при вводимом.значении a на Паскале
Гость
Ответ(ы) на вопрос:
Гость
program chisla25; uses crt; var a,y:integer; begin writeln('введите число'); readln(a); y:=a*3; a:=a*a; y:=a+y; y:=y+1; readln(y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы