Составить программу вывода всех положительных ЧЕТНЫХ чисел из диапазона 1;15.Это турбо паскаль.

Составить программу вывода всех положительных ЧЕТНЫХ чисел из диапазона 1;15.Это турбо паскаль.
Гость
Ответ(ы) на вопрос:
Гость
const   n=15; var a,s:array [1..100] of integer;    i,j:integer; begin   for i:=1 to n do begin  a[i]:=random(15);  write(a[i],' ');  end;  j:=1;  writeln;  writeln('Полученный массив');  for i:=1 to n do begin  if (a[i] mod 2 = 0) and (a[i]>0) then begin  inc(j);  s[j]:=a[i];  write(s[j],' ');  end; end;
Не нашли ответ?
Ответить на вопрос
Похожие вопросы