Составить программу,где нужно ввести возраст Антона,Бориса и Виктора.И определить кто из них старше))Помогите пожалуйста!!!
Составить программу,где нужно ввести возраст Антона,Бориса и Виктора.И определить кто из них старше))Помогите пожалуйста!!!
Ответ(ы) на вопрос:
var A,B,V:integer;
begin
readln(A,B,V);
if (A>B) and (A>V) then
writeln('Антон старше')
else if (B>V) and (B>A) then
writeln('Борис старше')
else if (V>B) and (V>A) then
writeln('Виктор старше')
end.
Не нашли ответ?
Похожие вопросы