Составьте блок-схему и опишите на языке программирования алгоритм вычисления пло
Составьте блок-схему и опишите на языке программирования алгоритм вычисления площади круга. входные данные вводятся с клавиатуры
Ответ(ы) на вопрос:
Гость
Да, конечно.
Итак, вот, что нужно добавить в блок-схеме(нарисовать не получится)
Итак, Овал(пустой), стрелочка вниз, паралеллограмм( пишешь r, S, Pi=3.14), Стрелочка вниз, прямоугольник (внутри S=Pi*r*r), стрелка вниз, параллелограмм(S), стрелочка вниз, пустой овал.
Вот программа:
Program KRUG;
var:r, S: real;
const Pi=3.14;
begin
writeln('Введите радиус круга');
read(r);
S:=Pi*sqr(r);
writeln('S=', S);
end.
Не нашли ответ?
Похожие вопросы