Составьте программу для решения следующей задачи: Амеба каждые 3 часа делится на две клетки. Сколько клеток будет через 24 часа? Это информатика выполняется эта задача в Паскале! Помогите плииз

Составьте программу для решения следующей задачи: Амеба каждые 3 часа делится на две клетки. Сколько клеток будет через 24 часа? Это информатика выполняется эта задача в Паскале! Помогите плииз
Гость
Ответ(ы) на вопрос:
Гость
program dlya_Olesyaalekseev; var a,b,c,m:real; begin writeln ('Введите число амёб =>'); read (a); b:=((24/3)*2)*a; writeln ('В итоге клеток: ', b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы