Составьте программу для решения следующей задачи массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел

Составьте программу для решения следующей задачи массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел
Гость
Ответ(ы) на вопрос:
Гость
var b:array [1..100] of integer; s,i:integer; begin for i:=1 to 100 do begin b[i]:=random(-100,100); if odd(b[i]) then s:=s+b[i]; end; write(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы