Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите результаты на экран. Если они равны, то найдите и выведите удвоенную сум...

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите результаты на экран. Если они равны, то найдите и выведите удвоенную сумму этих чисел.
Гость
Ответ(ы) на вопрос:
Гость
int mail() { int a,b; prinf(" введите два числа:"); scanf("%d %d", &a ,&b); if( a = b ){ printf("удвоенная сумма равна: %d", 2*(a+b)); } else { printf(" %d %d", a++, b++); } return 0 }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы