Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них
Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них
Ответ(ы) на вопрос:
Гость
program art;
var
a: array[1..10] of integer;
i,k: integer;
begin
writeln('Введите 10 чисел:');
for i:=1 to 10 do readln(a[i]);
k:=0;
for i:=1 to 10 do
if a[i]=0 then k:=k+1;
writeln('Количество нулей:',k);
end.
Не нашли ответ?
Похожие вопросы