Составьте программу для вычисления количества первых нечетных чисел, в сумме дающих 100. В paskal !
Составьте программу для вычисления количества первых нечетных чисел, в сумме дающих 100. В paskal !
Ответ(ы) на вопрос:
Гость
Program n1;
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы