Составьте программу для вычисления суммы натуральных чисел от 20 до 99.Решите задачку в двух вариантах-с использованием операторов while и repeat. СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ
Составьте программу для вычисления суммы натуральных чисел от 20 до 99.Решите задачку в двух вариантах-с использованием операторов while и repeat.
СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ
Ответ(ы) на вопрос:
var i,s:integer;
begin
i:=20;
while i<100 do
begin
s:=s+i;
i:=i+1
end;
writeln('Ответ: ',s)
end.
var i,s:integer;
begin
i:=20;
repeat
s:=s+i;
i:=i+1;
until i>99;
writeln('Ответ: ',s)
end.
Не нашли ответ?
Похожие вопросы