Составьте программу для вычисления величины силы тока на участке электрической цепи с сопростивлением R ом при напряжении U вольт
Составьте программу для вычисления величины силы тока на участке электрической цепи с сопростивлением R ом при напряжении U вольт
Ответ(ы) на вопрос:
var
I,U,R: real;
begin
write('Введите значение напряжения (U, В) = '); readln(U);
write('Введите значение сопротивления (R, Ом) = '); readln(R);
I:=U/R;
write('Сила тока (I, A) = ', I);
end.
Не нашли ответ?
Похожие вопросы