Составьте программу, которая вычисляет сумму первых десяти нечетных натуральных

Составьте программу, которая вычисляет сумму первых десяти нечетных натуральныхчисел с помощью оператора For...to.
Гость
Ответ(ы) на вопрос:
Гость
Var i,s,k:integer; begin for i:=1 to 100 do begin if (k<10) and (i mod 2=1) then begin s:=s+i; k:=k+1; end; end; writeln(s); end. //Хотя совершено глупо в данной ситуации использовать for куда лучше while
Не нашли ответ?
Ответить на вопрос
Похожие вопросы