Составьте программу, которая формирует массив из 16 случайных целых чисел от -20 до 20 и подсчитывает количество отрицательных элементов

Составьте программу, которая формирует массив из 16 случайных целых чисел от -20 до 20 и подсчитывает количество отрицательных элементов
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1344 от 22.11.2016 begin   var a:=ArrRandom(16,-20,20); a.Println;   Writeln('Отрицательных элементов ',a.Where(x->x<0).Count) end. Пример -7 -14 19 -9 -7 -5 19 18 -3 -14 10 -14 20 -17 2 2 Отрицательных элементов 9
Не нашли ответ?
Ответить на вопрос
Похожие вопросы