Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран просто написать нужно 8 класс

Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран просто написать нужно 8 класс
Гость
Ответ(ы) на вопрос:
Гость
var    a1, a2, a3, max: integer;  begin    writeln('a1=');     readln(a1);     writeln('a2=');     readln(a2);     writeln('a3=');    readln(a3);      if a1 > a2 then         max := a1    else        max := a2;     if a3 > max then        max := a3;     writeln ('Максимальное из них: ', max);  readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы