Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и выводит его на экран

Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и выводит его на экран
Гость
Ответ(ы) на вопрос:
Гость
var     a, b, c, d: integer; begin     readln(a, b, c, d);          if a < b then a := b;     if a < c then a := c;     if a < d then a := d;          writeln(a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы