Составьте программу, которая находит сумму квадратов чисел от 1 до 10 подскажите пожалуйста))))

Составьте программу, которая находит сумму квадратов чисел от 1 до 10 подскажите пожалуйста))))
Гость
Ответ(ы) на вопрос:
Гость
var i, s: integer; begin For i:= 1 to 10 do  s:= s+ sqr(i); write(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы