Составьте программу которая определяет большая и маленькая буква русского алфавита введена с клавиатуры, очень срочно
Составьте программу которая определяет большая и маленькая буква русского алфавита введена с клавиатуры, очень срочно
Ответ(ы) на вопрос:
получилось на 15 мин быстрее)))
Как я понял, нужно определить, какая буква введена с клавиатуры - большая или маленькая, сделала для английского и русского языка
program one;
var
a:string;
begin
readln(a);
if a[1] in ['a'..'z'] then writeln('Маленькая');
if a[1] in ['A'..'Z'] then writeln('Большая');
if a[1] in ['а'..'я'] then writeln('Маленькая');
if a[1] in ['А'..'Я'] then writeln('Большая');
end.
Не нашли ответ?
Похожие вопросы