Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x,y числа x,y вводятся с клавиатуры
Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x,y числа x,y вводятся с клавиатуры
Ответ(ы) на вопрос:
Var X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
if (X=0)and(Y=0) then Write('Начало координат')
else
if X>0 then Begin
if Y>0 then Write('Первая')
else Write('Четвёртая')
end
else Begin
if Y>0 then Write('Вторая')
else Write('Третья')
end
End.
Не нашли ответ?
Похожие вопросы