Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число 1. Если сумма двух каких либо введеных чисел меньше 100. в противном случ...

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число 1. Если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000
Гость
Ответ(ы) на вопрос:
Гость
Если я правильно понял условие, то... var a,b,c:integer; integer; begin readln(a,b,c); If (a+b<100) or (a+c<100) or (b+c<100) then writeln(1) else writeln(0) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы