Составьте программу, которая позволяет получить из слова "программирование" слово "программа" и "мир" путем удаления символов
Составьте программу, которая позволяет получить из слова "программирование" слово "программа" и "мир" путем удаления символов
Ответ(ы) на вопрос:
var
s, p, w : string;
begin
s := 'программирование';
p := copy (s, 1,8) + s[13];
w := copy (s, 8, 3);
write (p, ' ', w);
end.
Не нашли ответ?
Похожие вопросы