Составьте программу которая позволяет удалить слово t из строки s. Строка s и слово t, которое надо удалить, вводятся с клавиатуры

Составьте программу которая позволяет удалить слово t из строки s. Строка s и слово t, которое надо удалить, вводятся с клавиатуры
Гость
Ответ(ы) на вопрос:
Гость
Пример на c#:             string s;             string t;             Console.WriteLine("Введите строку, из которой нужно удалить определенный текст");             s = Convert.ToString(Console.ReadLine());             Console.WriteLine("Введите слово, которое надо удалить");             t = Convert.ToString(Console.ReadLine());             Console.WriteLine(s.Replace(t, String.Empty));             Console.ReadKey();
Не нашли ответ?
Ответить на вопрос
Похожие вопросы