Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго
Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго
Ответ(ы) на вопрос:
var A,B,C:integer;
begin
A=10;
B=9;
IF A
var a,b:real;
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then
begin
writeln('Первое число больше второго');
write('a=',a/5:0:2);
end
else writeln('Первое число не больше второго');
end.
Не нашли ответ?
Похожие вопросы