Составьте программу которая устанавливала бы нахождение повторяющихся букв в слове , т.е. показывала есть или нету .

Составьте программу которая устанавливала бы нахождение повторяющихся букв в слове , т.е. показывала есть или нету .
Гость
Ответ(ы) на вопрос:
Гость
Вот решение на паскале ABC, если нужно на другом языке программирования. Напишите на почту. var   a:string;   c:char;   n,i,i1:integer; begin   readln(a);   for i:=1 to length(a) do begin     c:=a[i];     for i1:=i+1 to length(a) do begin       if c = a[i1] then n:=n+1;     end;   end;   if n>0 then writeln('В слове ',n,' пар букв') else writeln('Буквы не повторяются')   end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы