Составьте программу, которая вставляет после первого слова строки s запятую и выводит полученную строку на экран.Строка s, состоящая из двух слов, разделенных пробелом, вводится с клавиатуры.

Составьте программу, которая вставляет после первого слова строки s запятую и выводит полученную строку на экран.Строка s, состоящая из двух слов, разделенных пробелом, вводится с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var s: string; i: integer; Begin readln(s); for i := 1 to length(s) do if s[i] = ' ' then s[i] := ','; writeln(s); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы