Составьте программу которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат
Составьте программу которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат
Ответ(ы) на вопрос:
Гость
var a,sum:integer;
begin
sum:=0;
for a:=10 to 15 do begin
sum:=sum+a;
end;
write('сумма = ',sum);
end.
Не нашли ответ?
Похожие вопросы