Составьте программу, которая вычисляет сумму пяти нечетных (начиная с выбранного) натуральных чисел

Составьте программу, которая вычисляет сумму пяти нечетных (начиная с выбранного) натуральных чисел
Гость
Ответ(ы) на вопрос:
Гость
Var n,i,a:integer; Begin Write('Введите число '); Readln(n); if (n mod 2) = 0 then n:=n+1; For i:= 1 to 5 do Begin a:=a+n; n:=n+2; End; Write(a,' - сумма пяти нечётных чисел'); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы