Составьте программу ,которая выводит на экран число сотен в заданном числе,если оно трехзначное,а в противном случае сообщает :"Число не трехзначное".

Составьте программу ,которая выводит на экран число сотен в заданном числе,если оно трехзначное,а в противном случае сообщает :"Число не трехзначное".
Гость
Ответ(ы) на вопрос:
Гость
Program zzz; Uses crt; Var a, b: integer; Begin Clrscr; Write ('Введите число a: '); Readln (a); If (a>=100) and (a<=999) then begin b:=a div 100; Writeln ('В числе ', b, ' сотен') Else writeln ('Число меньше 100!'); Readkey; End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы