Составьте программу, которая выводит на экран натуральные числа от n до m в строку через точку с запятой (n больше m)
Составьте программу, которая выводит на экран натуральные числа от n до m в строку через точку с запятой (n>m)
Ответ(ы) на вопрос:
var
n,m:integer;
begin
write('n:=');
readln(n);
write('m:=');
readln(m);
for n:=n downto m do
write(n,';');
end.
Не нашли ответ?
Похожие вопросы