Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём       

Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём       
Гость
Ответ(ы) на вопрос:
Гость
program rand; var i:integer; A:array[1..20] of integer; begin randomize; for i:=1 to 20 do begin A[i]:=random(30,1); if (A[i] MOD 3=0) and (A[i] MOD 2=0) then write(A[i],' '); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы