Составьте программу на языке Паскаля, определяющую, является ли введенное с клавиатуры целое число четным Пример ввода: 68 Пример вывода: Число 68 - четное

Составьте программу на языке Паскаля, определяющую, является ли введенное с клавиатуры целое число четным Пример ввода: 68 Пример вывода: Число 68 - четное
Гость
Ответ(ы) на вопрос:
Гость
Var   text:integer; Begin   readln(text);   if (text mod 2 = 0) then writeln(text,' - четное')   else writeln(text,' - не четное') End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы