Составьте программу на языке Паскаля , позволяющую вычислить S и P прямоугольника (которая будет работать).

Составьте программу на языке Паскаля , позволяющую вычислить S и P прямоугольника (которая будет работать).
Гость
Ответ(ы) на вопрос:
Гость
program s_i_p; var a,b,s,p:real; begin writeln('введите значение двух сторон'); readln(a,b); s:=a*b; p:=(a+b)*2; writeln('площадь ',s,' периметр ',p); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы