Составьте программу, находящую количество делителей натурального числа N.Указание. Число х является делителем числа N, если выполняется условие N mod x=0.Это паскаль

Составьте программу, находящую количество делителей натурального числа N. Указание. Число х является делителем числа N, если выполняется условие N mod x=0. Это паскаль
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var a,b,k:integer; Begin read(a); for b:= 1 to A do if (a mod b=0) then k:=k+1; writeln(k); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы