Составьте программу нахождения количества всех целых положительных чисел от n до 25
Составьте программу нахождения количества всех целых положительных чисел от n до 25
Ответ(ы) на вопрос:
Гость
Program n1;
var i,n,k: integer;
begin
k:=0;
readln(n);
for i:=n to 25 do if i>0 then k:=k+1;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы