Составьте программу нахождения суммы произведения и разности четырех чисел помогите срочноо

Составьте программу нахождения суммы произведения и разности четырех чисел помогите срочноо
Гость
Ответ(ы) на вопрос:
Гость
//pascal var  a,b,c,d: real; s,r,p:real; begin a: = 1; b: = 2; c:= 3; d:=4;  s:= a+b+c+d;  r:= a - b - c -d; //не совсем корректно сформулированно задание  p:= a*b*c*d;  writeln(s,' ',r,' ',p); end; //C #include int main() {  double a,b,c,d; a = 1; b = 2; c = 3; d = 4;  double s,r,p;  s = a + b + c + d;  r = a - b - c - d; p = a * b * c * d; printf("%f %f %f",s,r,p); }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы