Составьте программу, определяющую, является ли число A делителем числа B. ( На языке C++)

Составьте программу, определяющую, является ли число A делителем числа B. ( На языке C++)
Гость
Ответ(ы) на вопрос:
Гость
#include int main(void) { int a, b; std::cin >> a >> b; std::cout << (a % b ? "No" : "Yes") << std::endl; return 0; }
Гость
#include using namespace std; int main() {     int a,b;     cout << "a = ", cin >> a, cout << "\n";     cout << "b = ", cin >> b, cout << "\n";     cout << "число " << a;     if (b%a != 0) cout << " не ";     cout << " является делителем числа " << b << "\n";     return 0; } Пример: a = 5 b = 21 число 5 не является делителем числа 21
Не нашли ответ?
Ответить на вопрос
Похожие вопросы