(Составьте программу паскаль) Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% больше. Вычислите дневной заработок продавца, продающего k газет...
(Составьте программу паскаль) Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% больше. Вычислите дневной заработок продавца, продающего k газет в день.
Ответ(ы) на вопрос:
Гость
//PascalABC.NET 3.2 сборка 1318
Var
a,res:real;
k,i:integer;
begin
readln(a,k);
res:=0;
for i:=1 to k do
if i<=50 then res:=res+a else res:=res+a*1.2;
writeln(res);
end.
Пример ввода:
10
51
Пример вывода:
512
Не нашли ответ?
Похожие вопросы