Составьте программу по информатике которая удаляет в строке s все пробелы, и заменяет их на точки.

Составьте программу по информатике которая удаляет в строке s все пробелы, и заменяет их на точки.
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.0, сборка 1088 var   s:string;   i,p:integer; begin   Write('Введите строку: '); ReadLn(s);   for i:=1 to Length(s) do     if s[i]=' ' then s[i]:='.';   WriteLn('Результат:      ',s) end.   Тестовое решение: Введите строку: Это дело такое - тестировать   программы   ! Результат:      Это.дело.такое.-.тестировать...программы...!
Не нашли ответ?
Ответить на вопрос
Похожие вопросы