Составьте программу, по которой вычисляется f=10! (Факториалом числа N называется произведение всех натуральных чисел от I до N включительно).

Составьте программу, по которой вычисляется f=10! (Факториалом числа N называется произведение всех натуральных чисел от I до N включительно).
Гость
Ответ(ы) на вопрос:
Гость
var n,f,i:integer; begin n:=10; f:=1; for i:=1 to n do f:=f*i; writeln(n,'! = ',f); end. Результат: 10! = 3628800
Гость
#include      | using namespace std;   | int main(){                      |  int f=1, i;                        |                     C++ for (i=0;i<10;++i) f*=i;    |  cout<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы