Составьте программу подсчёта общего количества русских и латинских букв "а" и "А" во введенной с клавиатуры строке s
Составьте программу подсчёта общего количества русских и латинских букв "а" и "А" во введенной с клавиатуры строке s
Ответ(ы) на вопрос:
Program Task;
Var s: String;
i, r: Integer;
Begin
WriteLn('Введите строку:');
ReadLn(s);
For i := 1 To Length(s) Do
If (s[i] = 'a') Or (s[i] = 'A') Or (s[i] = 'а') Or (s[i] = 'А') Then
r := r + 1;
WriteLn('Результат: ', r);
ReadLn;
End.
Не нашли ответ?
Похожие вопросы