Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n Возведение В 3-ю степень

Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n Возведение В 3-ю степень
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net begin for var i:=1 to readinteger ('Введите n: ') do print (i*i*i); end.
Гость
program cb; var n, i: integer; begin write('n = '); readln(n); for i := 1 to n do writeln(i * i * i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы