Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке:

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке:
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET v3.1 сборка 1172 //Вариант без ввода переменных, выводится системная дата Uses  system; var   t: DateTime; begin   t := DateTime.now;  {если не работает, попробуйте t:=CurrentDateTime;}   writeln('*************');   writeln('* ', t.day, '.', t.month, '.', t.year, ' *');   writeln('*************'); end. Пример вывода: ************* * 10.4.2016 * ************* //Вариант со вводом переменных Var  s,c:string;  i:integer; begin s:='* '; write('Введите день:'); readln(c); if length(c)=1 then c:='0'+c; s:=s+c+'.'; write('Введите месяц:'); readln(c); if length(c)=1 then c:='0'+c; s:=s+c+'.'; write('Введите год:'); readln(c); s:=s+c+' *'; for i:=1 to length(s) do write('*'); writeln; writeln(s); for i:=1 to length(s) do write('*'); end. Пример ввода: Введите день:10 Введите месяц:4 Введите год:2016 Пример вывода: ************** * 10.04.2016 * **************
Не нашли ответ?
Ответить на вопрос
Похожие вопросы